0
Under review

All remote device addresses get the same changes

Sawadee 6 months ago in iPhone updated 6 months ago 7

If I make changes in Remote connections list IP address or remote directory to open upon connection all remote connections in the list have the same changes. This makes the app useless except to connect to one remote device. I am unable to save 2 or more device address locations as they are all being edited

Under review

Hello,

can you please tell me step-by-step how to reproduce the problem so I can try to reproduce it on my device? What kind of remote connections are you adding, how are you editing them? A screen recording video illustrating the problem would help too.

I just tried this:

- tap on the "globe" button to open the remote transfer screen

- add two new SFTP connections

- tap on the (i) button at the right side of the first connection to edit it

- change ip address and path

- tap Done button

The changes only apply to one connection for me.

Maybe it's the similar bugs?

Yeah, possibly, if we're talking about WebDAV connections. 


That's why I asked for the kind of remote connection.

Hi,

Sorry traveling. I created two remote connections world icon, remote, then +

Local IP address for a raspberry pi on LAN. SSH port 22.

192.168.123.23

Then repeat for same 192.168.123.19

Then if I go back and change anything (first noticed when changing DIR to open on connect)

App made change for the one I was in 123.24 but when I looked at the other 123.19 it was changed also with the same DIR..

typo 123.24 = 123.25. Sorry

Well, I have reboot my phone earlier today.

I just tried some changing of IP address and Directories.

I am not having this issue...  not sure what the difference is other than rebooting.

In any case sorry to have reported this as it is not an issue today. Will keep an eye on this as I am using this app often for short remote program edit.

Thanks for looking at it. Again, sorry to have taken you time.