Under review

Problem with iPad Pro

Bob Lewis 8 years ago in iPad updated by Tahin Syed 7 years ago 4

While the app works beautifully on the iPad Air, it does not perform equally on the iPad Pro.

When I attempt to "Open" a file that resides in a cloud drive (Google, One Drive, etc.), I get an error message: "Failed to launch 'Google Drive' The document picker 'Google Drive' failed to launch (0)."

This same error message pops up regardless of the drive or app I attempt to access.

I can select a file from my Google Drive app and "Open in" Textastic successfully, but can't "Open" from the drive.

This is a bug in iOS 9. A reboot of your iPad Pro should fix that.

I am getting the same error today. I rebooted and am using iOS 10.

Under review

Do you see this problem with Google Drive? I'm asking because I'm aware of a bug in the latest Dropbox update that cannot be fixed by a reboot.

Until Dropbox fixes their app, please use Textastic's built-in Dropbox support: https://www.textasticapp.com/v6/manual/lessons/How_do_I_access_files_in_my_Dropbox_account.html

The problem with Google Drive appeared once, but seems to be working now.