Under review

keyboard goes missing

lprall 7 years ago in iPad updated by Christopher Bratt 6 years ago 5

I run into a fairly frequent (every few days) where the keyboard goes missing and doesn't want to reappear. The only way I've found to get it back is to quit and relaunch Textastic.

Anyone else seen this? Have any suggestions for getting around it?

Under review

No, sorry, I'm not aware of such an issue. Do you have any more information on when this happens? Which version of the app and iOS, which device?

You cannot make it appear with a single tap on the editor?

The versions are all current:  Textastic 6.4.1 on a 10.5" iPad Pro running iOS 11.0, but I think I've seen it on my previous iPad Air II (and corresponding Textastic version).

Tapping on the editor should work, but doesn't. I've tried changing documents, and other things, but the only thing that really works is quitting and restarting Textastic. I do have a lot of other stuff open at the time, though. One app is frequently open: Prompt 2, an SSH client from Panic. I can't really say that it's been open every time I've seen it, though I think it's likely, since I usually work with them together.

It's only mildly annoying, which is why I have never bothered to mention it previously, but it would be nice to avoid it.

I have the same problem, or actually worse. It seems impossible to make the keyboard appear, but only in Textastic. 

There's a read-only option in Textastic's settings that disables the keyboard so that you cannot modify a file. Please double-check that this setting is disabled.

Aha! I was looking for something like that, but didn't find it. Thanks for the advice, all okay now.