Touchid fails on two devices

Steve Fatula 7 years ago in iPad updated 7 years ago 4

I've started having trouble with touchid. I see 6.3 was supposed to fix some bug with this, well, it does not for me. I run the 6.3 app on IOS, and, it asks for my touchid, I provide, and, it goes right back to asking me again. It shows that unlock screen where you can type the pin in, and, that's the only way out of it. This happens on an iPad Pro. So, I am already using 6.3, and, tried a few obvious things like turning touch id off and on within Textastic. Obviously, not an insurmountable issue, just annoying. I might try turning off passcode lock entirely later when I get back, and, turning that back on.

Satisfaction mark by Steve Fatula 7 years ago
Under review

Thanks for letting me know. I thought I had fixed this problem in the last update. I'll look into it again. As a workaround, I'd recommend to set the time before it locks to 1 minute instead of immediately.

I cannot seem to reproduce this issue on my iPad Pro. Which iOS version are you running? Does it always happen or can you tell me the steps to reproduce it?


I could now reproduce the issue. It happened more frequently when using Split View on iPad Pro.

This will be fixed in the next update!

That must be it then, seemed like it did not happen every time, but, I do use split view on my 12.9". So, maybe that is the key! Thanks!