0

SFTP connection problems (Remote file not found)

August Connolly 6 years ago in iPad updated 6 years ago 4

I'm trying to connect to my Ubuntu server over sftp, but it keeps giving me the error 'Remote File not Found.'

I've tested sftp on my server with winSCP, which worked perfectly, and I have tried using textastic's logs to get a better idea of what's going on. It seems to be connecting (which is confirmed by my server logs), but after the line 'Authentication Complete,' it tells me:

"Could not open directory for reading: No such file or directory." I've tried several directories, including my home directory and root, but they all throw the same error. Any advice would be greatly appreciated. Thanks!


Can you try to enter "~/" as the path setting? This should make it start in the home directory.

I've tried ~/ /home/ The /projects directory i made, and even / Perhaps I'm missing something, but they all seem to return the same error.

Can you send me the log file?

*Resolved:

Deleted the connection and made a new one. It worked after that. Not sure why, but hey, it's working!