0
Fixed

iOS 5.0.x Support

Mathias Uhl 7 years ago in iPhone updated by Alexander Blach (Developer) 5 years ago 3
Its easy to support iOS 5.0.x just a Click in Xcode please do it.

Answer

Answer
Fixed

The next version will run on iOS 5.0.

Answer
Fixed

The next version will run on iOS 5.0.

Hi Alexander
I tried to buy your fantastic editor to work on an iPad 1 IOS5 device but the appstore is not proposing to download any compatible older version you maintained in the pady. Any suggestion?
Please have a look at this Apple support article: http://support.apple.com/en-us/HT201377

If you buy the latest version in iTunes on your Mac or PC, you should be able to download the latest compatible version from the "Purchased" section in the App Store on your iPad.