0

Highest Textastic version for iOS 4

Billy Moon 9 years ago updated by Alexander Blach (Developer) 9 years ago 1
I will not update to iOS 5 as it will apparently slow down my iPad 1.

Is there any way I can update to a later version of Textastic?
What is the highest version of Textastic that is available for iOS 4?
Would it be possible for you to remove dependence on iOS 5?
No, sorry, I'm using APIs that are only available in iOS 5. Due to changes in Core Animation it also makes testing a lot easier. I also have not found that iOS 5 slows down the first generation iPad.