0
Under review

Disable "." shortcut in iOS

Steve 5 years ago in General updated by Alexander Blach (Developer) 5 years ago 3
When typing more than one space, it would be good to disable the iOS shortcut that adds a period/full stop.
Under review
You can change this by disabling the following setting in your device's settings:

General -> Keyboard -> "." Shortcut

Here is a screenshot:


Thanks for your quick reply. Sorry, I should have been more clear. I want to disable the shortcut only in Textastic (as you have for autocomplete) as it's not appropriate for code editing, but keep it active in iOS generally.
This seems to be a global setting that cannot be disabled per app. Also, some users may want to have it, for example if editing comments or Markdown documentation.