0

Tab widths other than 4 don't work with space input

Richard Brooksby 7 years ago updated 7 years ago 5

Set tab width to anything othe than 4. Open a news document. Press space repeatedly. Note cursor jumps left or right after 4 spaces. Switch on soft tabs for other bizarre effects. Especially annoying when trying to line up columns in code!

Please try to disable TextExpander in settings.

Thanks. That seems to fix it. Note I do not have Text Expander installed and Textadtic knows this.

Yes, there is a default snippet active that replaces spaces with a tab. I'll remove it in the next update.

Thank you for your fast and concise replies. I will be recommending Textastic!