0
Under review

Bug:While keyboard open uploading files, does not upload

Diego Chuman 5 years ago in General • updated 5 years ago 4
Whilst I'm typing and I tap on the share looking button to update the file I've edited, it shows a window that never loads, only if I lower the keyboard and THEN tap on the icon it works. Small bug though big help for rushing through hundreds of lines of code and updating something quick!
Unfortunately I can't reproduce this issue on my iPad.

Can you maybe send me a screenshot or small video demonstrating the issue?
Actually, I've noticed that it isn't only when I have my keyboard up, the window freezes with the "getting information from files"
Under review
Please try to enable the "Debug Log" setting in the connection's settings screen. Tap on the (i) button on the right side of a connection to change its settings. This creates a log file when you try to connect to the server which might help you find out what's wrong.
 I modified some lines and then I saved, this time, I had to tal the save button thrice for it to upload
Here is what the log did.
== Info: We are completely uploaded and fine
== Info: Remembering we are in dir "public_html/"
<= Recv header, 0000000050 bytes (0x00000032)
0000: 226-58 files used (0%) - authorized: 10000 files
<= Recv header, 0000000051 bytes (0x00000033)
0000: 226-626 Kbytes used (0%) - authorized: 1536000 Kb
<= Recv header, 0000000035 bytes (0x00000023)
0000: 226-File successfully transferred
<= Recv header, 0000000060 bytes (0x0000003c)
0000: 226 0.323 seconds (measured here), 16.71 Kbytes per second
== Info: Connection #0 to host vment.comli.com left intact
i think that's it, I dunno if the stuff before are helpful
Thanks